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ShadowProtect 5 | Snapshot Driver Troubleshooting

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Symptoms

Either of the following error messages appears in the UI, Job History, or log:
  • Not supported by this volume
  • Fast Incremental Tracking Error
Environment
ShadowProtect (Windows)
ShadowProtect (Windows)
ShadowProtect 5 for Windows
 
ShadowProtect 5
Backup; Install
Cause

This issue is caused by a conflict or because the proper installation of the snapshot driver was interrupted or impeded in some way. Installation issues may occur due to anti-virus/security software blocking the installation process, the presence of other filter drivers, or applications preventing proper installation.
 
Resolution

Please proceed with all due caution. The following instructions require interaction with low-level resources. Please follow each step in the process.
 
  1. Attempt to create a cold backup of this system via the Recovery Environment before moving through the troubleshooting steps detailed below.
  1. Cold backups will not contain a license, so it will not be possible to migrate the server with these backups without the ShadowProtect IT Edition or Cross-Platform Recovery Environment (LRE)
  2. Unlicensed backup images can be restored back to the same hardware without issue
  3. If the independently running Recovery Environment is unsuccessful at creating a backup due to disk errors, then performing hardware diagnostics and repairs are recommended
  1. Check the VSS framework for other registered backup providers.  Microsoft providers and the Arcserve provider, are generally the only providers which should be installed on a machine protected by ShadowProtect  
  1. Use the Administrative Command line to execute the following command that will display the list of registered VSS providers:
vssadmin list providers
 
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  1. Running ShadowProtect concurrently with other backup applications is neither recommended nor supported
  1. Ensure there are no conflicting VSS applications installed (e.g., BackupExec, DoubleTake, Acronis, Veritas)
  2. ​Create the appropriate exceptions for ShadowProtect through antivirus software How To: Adding the StorageCraft Antivirus Exceptions
  3. Disable or temporarily uninstall the anti-virus software, until ShadowProtect is functioning
  4. Download a fresh copy of the latest build for ShadowProtect 5, Retail or Partner(MSP)
  5. Perform a fresh installation using PSEXEC to install the software package with lower-level permissions How To: Using Psexec.exe for low level access
  6. After restarting, if the error message with ShadowProtect persists, proceed with the manual installation of the ShadowProtect 5 driver:  How To: Remove and Replace the ShadowProtect Snapshot Driver
  7. Use Microsoft's System File Checker tool to repair any missing or corrupted system files.
 
 
 
Article Information
ShadowProtect 5 | Snapshot Driver Troubleshooting
KB000002873

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